No plug for my manifold?

Moderators: AE25, BOBLOOK, pufito18

No plug for my manifold?

Postby Kenny727 » Mon Jun 29, 2015 7:16 am

I took off my carb to clean and in the process unplugged my manifold(map sensor, or IAT?)
I put it back together, and since air inj, and PS was removed by previous owner, i somehow mixed up the wiring and can not find where the wire went!
So what color is this wire and where is it coming from?
I need a new fuse box and need to re run everything in the engine bay!
Kenny727
 
Posts: 95
Joined: Sat Apr 11, 2015 10:25 pm

Re: No plug for my manifold?

Postby Kenny727 » Sat Jul 04, 2015 9:38 am

IS it common for the fuse box to fail? What are popular replacements?
I'm still looking for my manifold plug.
Also I found this on the drivers side down by the headers


unknown connector plug.jpg
unknown connector plug.jpg (26.03 KiB) Viewed 1656 times

ITs the round connector closest to the exhaust pipe. I dont see anything in the area, and since Im having starting issues I think It might be important
Kenny727
 
Posts: 95
Joined: Sat Apr 11, 2015 10:25 pm

Re: No plug for my manifold?

Postby BOBLOOK » Sun Jul 05, 2015 1:14 pm

That round plug look like the the brake master cyl brake fluid level switch !

Also manifold doesn't have any sort of plug on it what ii recall

Image
The day we learn to think
User avatar
BOBLOOK
 
Posts: 2262
Joined: Wed Jun 19, 2013 7:32 pm
Location: Under a bonned in Netherlands.

Re: No plug for my manifold?

Postby Kenny727 » Sun Jul 05, 2015 4:11 pm

Ill check it out, thanks and the manifold sensor must be something a past owner put in..
Not sure why... Ill go take a picture anyways to be sure, will edit this post later.
Kenny727
 
Posts: 95
Joined: Sat Apr 11, 2015 10:25 pm


Return to Electrical

Who is online

Users browsing this forum: No registered users and 2 guests