Charge issues

Moderators: AE25, BOBLOOK, pufito18

Charge issues

Postby lepimpofpimps » Tue Jun 21, 2016 5:42 am

So how's it going guys! :D

So let's say it's Monday night, I'm driving with the lights on and come up to a red light , I stop and on idle with my foot off the brakes and my headlights and dash start to dim, I'll give it a lil rev up and everything comes back to norm,. I idle at about 1k and with the lights on and foot on brake it drops to about 850 and everything dims,.

So what's up with that could it be a faulty V-regulator or just low power my new alternator puts out?

Also I've gone through so many batteries that auto zone won't replace the next one I have a yellow top optima alternators brand spanking new and clean no oil or gunk messing with the charge,. If I drive the car daily it keeps it's charge but after a week it's dead?

I tested for a parasitic drain by pulling fuses at a time but came out clean and right now I'm just clueless with all this any ideas?
lepimpofpimps
 
Posts: 46
Joined: Thu Jun 19, 2014 1:32 pm

Re: Charge issues

Postby BOBLOOK » Tue Jun 21, 2016 5:01 pm

How much amp is the alternator ?

Do you have excessive audio instrument is the car ?
The day we learn to think
User avatar
BOBLOOK
 
Posts: 2262
Joined: Wed Jun 19, 2013 7:32 pm
Location: Under a bonned in Netherlands.

Re: Charge issues

Postby lepimpofpimps » Wed Jun 22, 2016 1:27 am

Last thing I remember possible 45ish? I'll call oreileys I have it under warranty if anything,. And no not really just on old CD player from the late 90s and some 80s speakers
lepimpofpimps
 
Posts: 46
Joined: Thu Jun 19, 2014 1:32 pm

Re: Charge issues

Postby BOBLOOK » Fri Jun 24, 2016 5:47 am

Any msd box ? was there pulley diameter difference in the new alternator ?
The day we learn to think
User avatar
BOBLOOK
 
Posts: 2262
Joined: Wed Jun 19, 2013 7:32 pm
Location: Under a bonned in Netherlands.

Re: Charge issues

Postby lepimpofpimps » Sat Jun 25, 2016 8:58 pm

I wish but Na not yet and to be honest I returned the core for the new one
lepimpofpimps
 
Posts: 46
Joined: Thu Jun 19, 2014 1:32 pm

Re: Charge issues

Postby BOBLOOK » Tue Jun 28, 2016 6:41 pm

Some alternators operate between 750 to 850 RMP some 850 to 1000. As long you don't have starting issue i won't bother.
Heavy instruments like music and other amp sucking items can occur this issue. I f you ever want to resolved it you can always upgrade it for higher amps alternator.
The day we learn to think
User avatar
BOBLOOK
 
Posts: 2262
Joined: Wed Jun 19, 2013 7:32 pm
Location: Under a bonned in Netherlands.

Re: Charge issues

Postby lepimpofpimps » Mon Jul 04, 2016 7:40 am

I'm cool with it idling at 1K and lately it's been fine I think it's just letting it sit a week without driving kills it, I think it was the car alarm lately I have it deactivated I haven't checked how much juice the battery has since I got it swapped,.
lepimpofpimps
 
Posts: 46
Joined: Thu Jun 19, 2014 1:32 pm


Return to Electrical

Who is online

Users browsing this forum: No registered users and 1 guest

cron